OSX 10.9.5 and Corona SDK

OSX 10.9.5 and Corona SDK

Apple has changed the way it allows 3rd party applications to run in the latest release of OSX Mavericks (10.9.5) and OSX Yosemite will have the same code signing requirements.

Corona SDK builds older than 2393a will not run on 10.9.5.  If you have to build with an older version of Corona SDK and cannot upgrade to 2393a, please do not update OSX to 10.9.5 or Yosemite (10.10). OSX 10.9.4 does work with older Corona SDK builds.

If you have already upgraded, your only choice is to update to Corona SDK 2393a or later.  Apple also requires that all iOS builds be built with Xcode 5.1.1.  If you are not using this version of Xcode or later, you will need to update that as well.

See this forum post for further discussions on the topic. (http://forums.coronalabs.com/topic/51375-corona-sdk-and-os-x-1095-issues/)

 

 

Rob Miracle
rob@coronalabs.com

Rob Miracle creates mobile apps for his own enjoyment and the amusement of others. He serves the Corona Community in the forums, on the blog, and at local events.

No Comments

Sorry, the comment form is closed at this time.