New requirements for Windows XP and older builds

New requirements for Windows XP and older builds

Maintaining a secure network is important and we’ve had to make two changes that may impact a small percentage of our users:

1) Because of various security issues, the new minimum requirements for Corona SDK on Windows is Windows XP with Service Pack 3 and Internet Explorer 8.

2) You can no longer build with any Corona SDK build 2013.1100 or older, regardless of the operating system.

Thanks!
 

Rob Miracle
rob@coronalabs.com

Rob Miracle creates mobile apps for his own enjoyment and the amusement of others. He serves the Corona Community in the forums, on the blog, and at local events.

No Comments

Sorry, the comment form is closed at this time.