Apple now requires Xcode 8.3.2 for submitted apps

Apple now requires Xcode 8.3.2 for submitted apps

As of Wednesday, May 10, 2017, Apple will require all submissions to iTunes Connect be made with Xcode 8.3.2. This has two impacts:

  1. You must install Xcode 8.3.2 and begin using it immediately for submissions.
  2. Corona Labs has updated our build servers, enabling Xcode 8.3.2 for the latest public release (2017.3068).

If you are using the latest Corona public release, you only need to update Xcode. If you are using a more recent daily build, you’ll need to update your version of Corona to 2017.3078 or later.

Rob Miracle
rob@coronalabs.com

Rob Miracle creates mobile apps for his own enjoyment and the amusement of others. He serves the Corona Community in the forums, on the blog, and at local events.

No Comments

Sorry, the comment form is closed at this time.